Monday, May 5, 2008

Problems with Code Sector - Direct Folders - Round 2

Wow ... what can I say other than, I'm shocked at the appalling behavior of this company.

In my previous blog post, I explained that this company has been less than responsive in my request for help because the product did not perform properly on Vista. I eventually asked for a refund and they were also non-responsive to that too. After posting that blog I sent a link to the company so they could see the bad publicity their behavior was generating. I received a comment on the blog stating:

"This problem was resolved on March 27, I'm sorry I forgot to let you know. You may download Direct Folders 3.31 or make a refund request at Plimus website".

Hmmm .. it's now May 5 and they "forgot" to inform me of the newer version, despite my repeated attempts to contact them and ask them when the new version was available. That didn't sit right with me so I decided I didn't want software from this company on my machine and I would just ask for a refund (yet again). Here's the reply I just got from them:

Dear Cathy,

Refunded. Next time test software before purchasing.

Best regards, Jeff

Whoa! Someone woke up on the wrong side of the bed!!! I'm shocked at what a snotty reply they sent me. I guess this just confirms that I don't want software from this company on my machine!

Saturday, May 3, 2008

Problems with Code Sector - Direct Folders

Back in February, I purchased a product called Direct Folders from Code Sector based on a recommendation of a colleague. This utility is supposed to provide an easier way to manage your folders. Unfortunately, that's not what happened for me.

I'm running Vista so I made sure the product was Vista compatible before purchasing. Their website said it was. So far, so good. I bought the product and installed it. So far, so good. Then I started using it .. not so good. Apparently, it only works correctly on Vista if you're running in Admin mode .. which I'm not! The "configuration" option is not accessible without Admin rights, yet that is the option that you're supposed to use to set the tool up to work the way you want. Kinda hard to set it up if you can't run the "Config" option!

I contacted product support and they told me they were working on a version that's more compatible with Vista. OK .. I can wait a little while .. but how long is a little while. I repeatedly asked them WHEN this newer version will be available and they never replied to any of my requests. After a month I got disgusted and uninstalled this product from my machine. I then asked them for a refund, explaining the problem. Again, I have gotten no responses from them despite repeated attempts to ask for a refund.

So apparently this company only responds when you're buying the product. Anything negative and they pretend they didn't hear you! BUYER BEWARE!!!